2
Vote

XrmServiceToolkit 2.2.1 bug

description

XrmServiceToolkit.min.js present in version 2.2.1 has an error. There is a variable inside called oldkit which should be XrmServiceToolkit, at least this change solved it.

comments

jaimieji wrote Mar 11, 2016 at 4:13 PM

Hi There.

I minified the library using online tools, sorry if it has caused issues.

Will have a look soon and try to provide a working one.

Kind Regards,
Jaimie